Explore the Community
Tekkit Forums click to switch
Pixelmon Forums currently browsing
Feed the Beast Forums click to switch
Vanilla Forums click to switch

Pixelmon Forums

Complex pixelmon in my launcher is a vanilla server

Status
Not open for further replies.

Ezell

New member
For the past few weeks I was able to play in the server, until the server i was playing in had a restart. I now could not enter the pixelmon server but i can enter the lobby. In my launcher the complex server is considered as a vanilla server since there is a v sign near the ping symbol. Btw i can play pixelmon in other servers using the complex technic launcher. There is also no v symbol in the other servers its a check mark
 

Link_TJZ

Mod
Mod
Staff Member
For the past few weeks I was able to play in the server, until the server i was playing in had a restart. I now could not enter the pixelmon server but i can enter the lobby. In my launcher the complex server is considered as a vanilla server since there is a v sign near the ping symbol. Btw i can play pixelmon in other servers using the complex technic launcher. There is also no v symbol in the other servers its a check mark
Hi Ezell,

I'm sorry you were having trouble accessing our server using the Complex Technic Launcher! As our Complex Server connects to our Pixelmon and Vanilla networks through the same IP address, it may consider the Complex Server as "Vanilla." Regardless, you should still be able to join the server through the Technic Launcher! If this problem still occurs, please let us know and we will look into your situation a bit more. Stay safe and healthy.

Cheers!
 
Status
Not open for further replies.
Top