Explore the Community
Tekkit Forums click to switch
Pixelmon Forums currently browsing
Feed the Beast Forums click to switch
Vanilla Forums click to switch

Pixelmon Forums

Game wont start?

Status
Not open for further replies.

Gupta05

New member
Any time i try to open the pixelmon modpack through the technic launcher, it freezes at the line "[B#498] [13:31:00] [Thread-9/INFO] [STDOUT]: [test.PingUtil:pingOnline:159]: Sent Ping Online ". I can play pixelmon when i install it to forge myself and play through the normal mc launcher but id like to play with all of the added mods in the pack. Any ideas?
Thanks
 

RESUR3XTION

Senior Mod
Senior Mod
Staff Member
hey could you try to allocate more ram to the technic launcher? make sure you have 64bit java installed aswell
 

acepaces

New member
hi! I am having this problem too. I have 64-bit installed, but every time I try to play, Technic doesn't let me because it says Java (64 bit) 12.0.2 "doesn't work well with minecraft", and I can't load the game.
 

Link_TJZ

Mod
Mod
Staff Member
Hey there!

I'm sorry to hear that you were having trouble using our Modpack in the Technic Launcher. I've listed two guides below that will explain some troubleshooting solutions that may help you:
Use this guide if you are having trouble downloading the Launcher/Modpack: http://troubleshoot.mc-complex.com/
Use this guide to learn how to allocate more RAM: http://ram.mc-complex.com/
If these two guides do not address your specific problem, please feel free to let us know your issue on our forums or by creating a ticket in the #help-and-support channel of our Discord and someone from our Staffulty will help you out as soon as possible!

Cheers!
 
Status
Not open for further replies.
Top